<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, high school,hastings, minnesota, HHS boys&#039; swimming, Metro East Conference, True Team Meet" />
<meta property="news_keywords" content="sports, high school,hastings, minnesota, HHS boys&#039; swimming, Metro East Conference, True Team Meet" />
<meta property="description" content="The Hastings boys&#039; swimming and diving team beat North St. Paul, 96-86, Thursday, Jan. 19. The Raiders then swam in a True Team meet Saturday, Jan. 21, in Farmington..." />
<meta property="author" content="Alec Hamilton" />
<meta property="article:published_time" content="2017-01-26T15:20:00-06:00" />
<meta property="article:modified_time" content="2017-01-26T15:20:00-06:00" />
<meta property="twitter:url" content="http://www.hastingsstargazette.com/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul" />
<meta property="fb:app_id" content="221020881404400" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" />
<meta property="article:tag" content="sports, high school,hastings, minnesota, HHS boys&#039; swimming, Metro East Conference, True Team Meet" />
<meta property="twitter:title" content="HHS boys&#039; swimming defeats North St. Paul " />
<meta property="og:url" content="http://www.hastingsstargazette.com/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul" />
<meta property="twitter:description" content="The Hastings boys&#039; swimming and diving team beat North St. Paul, 96-86, Thursday, Jan. 19. The Raiders then swam in a True Team meet Saturday, Jan. 21, in Farmington where they finished fourth.North St. PaulDespite taking first in only four events, Hastings was able to use its numbers and numerous high..." />
<meta property="twitter:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="HHS boys&#039; swimming defeats North St. Paul " />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="og:description" content="The Hastings boys&#039; swimming and diving team beat North St. Paul, 96-86, Thursday, Jan. 19. The Raiders then swam in a True Team meet Saturday, Jan. 21, in Farmington where they finished fourth.North St. PaulDespite taking first in only four events, Hastings was able to use its numbers and numerous high..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.hastingsstargazette.com/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4206474" />
<link rel="canonical" href="/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul" />
    <title>HHS boys&#039; swimming defeats North St. Paul  | Hastings Star Gazette</title>
    <link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/article-slider.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global-no-mqs.css?okei42" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global.css?okei42" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-12', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?okei42"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?okei42"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HastingsStarGazette"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4206474 node-type-article domain-www-hastingsstargazette-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hastings Star Gazette"><img src="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/logo.png" alt="Hastings Star Gazette" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hastings Star Gazette</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts'>Two arrested in association with recent mail thefts</a></li><li><a href='/news/politics/4203108-anthony-alongi-former-hastings-councilman-run-us-president-2020'>Anthony Alongi, former Hastings councilman, to run for US president in 2020</a></li><li><a href='/news/4205761-textron-buy-atv-maker-arctic-cat-cessna-jet-sales-slow'>Textron to buy ATV maker Arctic Cat as Cessna jet sales slow</a></li><li><a href='/news/4205791-seeing-believing-snowplow-cams-show-road-conditions-real-time'> ‘Seeing is believing’: Snowplow cams show road conditions in real time</a></li><li><a href='/news/4205563-dayton-proposes-public-option-health-insurance'>Dayton proposes &#039;public option&#039; for health insurance</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">City of Hastings</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">Dakota County</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4206958-hastings-native-joins-us-national-bandy-team'>Hastings native joins U.S. national bandy team</a></li><li><a href='/sports/high-school/4206483-hhs-wrestling-downs-tartan-67-3-only-action-week'>HHS wrestling downs Tartan 67-3 in only action of the week</a></li><li><a href='/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul'>HHS boys&#039; swimming defeats North St. Paul </a></li><li><a href='/sports/high-school/4206344-hhs-drops-two-mec-matchups-near-identical-scores'>HHS drops two MEC matchups by near-identical scores</a></li><li><a href='/sports/high-school/4205778-hhs-girls-basketball-wins-two-more-conference-games-4-row'>HHS girls&#039; basketball wins two more conference games for 4 in a row</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4206462-scouts-learn-how-survive-minnesotas-worst'>Scouts learn how to survive Minnesota&#039;s worst</a></li><li><a href='/life/events/4205584-hastings-reads-kicks'>Hastings Reads kicks off</a></li><li><a href='/life/4204976-foxes-field'>Foxes in the field</a></li><li><a href='/life/health/4201470-finding-balance-little-feline-help'>Finding balance with a little feline help</a></li><li><a href='/life/events/4201240-breakaway-arts-presents-dawn-morningstar-feb-9'>BreakAway Arts presents Dawn Morningstar Feb. 9</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4204922-19ha-pr-17-44-blumstein'>19HA-PR-17-44 BLUMSTEIN</a></li><li><a href='/legals/4204921-minutes-12-14-2016'>MINUTES 12-14-2016</a></li><li><a href='/legals/4204923-all-above-marketing'>All the Above marketing</a></li><li><a href='/legals/4200816-19ha-pr-17-22-singletary'>19HA-PR-17-22 SINGLETARY</a></li><li><a href='/legals/4200817-evolution-cabinets-countertops-millwork'>Evolution Cabinets, Countertops &amp; Millwork</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4205142-marlene-c-bradt-78'>Marlene C. Bradt, 78</a></li><li><a href='/obituaries/4204443-blaine-c-swanson-66'>Blaine C. Swanson, 66</a></li><li><a href='/obituaries/4204131-ann-marie-williams-74'>Ann Marie Williams, 74</a></li><li><a href='/obituaries/4204076-robert-bob-woxland-88'>Robert &quot;Bob&quot; Woxland, 88</a></li><li><a href='/obituaries/4204075-monica-peine-89'>Monica Peine, 89</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4204772-editorial-city-dogs-should-be-licensed'>Editorial: City dogs should be licensed</a></li><li><a href='/opinion/letters/4200048-letters-editor-jan-12'>Letters to the editor for Jan. 12</a></li><li><a href='/opinion/letters/4192503-letter-making-our-votes-count'>Letter: Making our votes count</a></li><li><a href='/opinion/editorials/4185190-editorial-hastings-has-given-gift-compassion'>Editorial: Hastings has given the gift of compassion</a></li><li><a href='/opinion/letters/4171259-letters-editor-dec-1'>Letters to the editor for Dec. 1</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4206958-hastings-native-joins-us-national-bandy-team'>Hastings native joins U.S. national bandy team</a></li><li><a href='/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts'>Two arrested in association with recent mail thefts</a></li><li><a href='/sports/high-school/4206483-hhs-wrestling-downs-tartan-67-3-only-action-week'>HHS wrestling downs Tartan 67-3 in only action of the week</a></li><li><a href='/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul'>HHS boys&#039; swimming defeats North St. Paul </a></li><li><a href='/life/events/4206462-scouts-learn-how-survive-minnesotas-worst'>Scouts learn how to survive Minnesota&#039;s worst</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4206958-hastings-native-joins-us-national-bandy-team'>Hastings native joins U.S. national bandy team</a></li><li><a href='/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts'>Two arrested in association with recent mail thefts</a></li><li><a href='/sports/high-school/4206483-hhs-wrestling-downs-tartan-67-3-only-action-week'>HHS wrestling downs Tartan 67-3 in only action of the week</a></li><li><a href='/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul'>HHS boys&#039; swimming defeats North St. Paul </a></li><li><a href='/life/events/4206462-scouts-learn-how-survive-minnesotas-worst'>Scouts learn how to survive Minnesota&#039;s worst</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.hastingsstargazette.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4206958-hastings-native-joins-us-national-bandy-team'>Hastings native joins U.S. national bandy team</a></li><li><a href='/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts'>Two arrested in association with recent mail thefts</a></li><li><a href='/sports/high-school/4206483-hhs-wrestling-downs-tartan-67-3-only-action-week'>HHS wrestling downs Tartan 67-3 in only action of the week</a></li><li><a href='/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul'>HHS boys&#039; swimming defeats North St. Paul </a></li><li><a href='/life/events/4206462-scouts-learn-how-survive-minnesotas-worst'>Scouts learn how to survive Minnesota&#039;s worst</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;The Hastings boys' swimming and diving team beat North St. Paul, 96-86, Thursday, Jan. 19. The Raiders then swam in a True Team meet Saturday, Jan. 21, in Farmington where they finished fourth.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;North St. Paul&lt;/p&gt;&lt;p&gt;Despite taking first in only four events, Hastings was able to use its numbers and numerous high finishes to beat North St. Paul. Aaron McCullough won the 200 freestyle, John Rupp the 200 individual medley, Vova Tipler the 1-meter dive and the team of Jack Gergen, McCullough, Carter Williams and Rupp won the 200 freestyle relay.&lt;/p&gt;&lt;p&gt;The Raiders took second in several events. The relay team of William Jensen, Philip Jensen, Williams and Joe Everson took second in the 200 medley relay. Justin Wiesenburger finished second in the 200 IM, Gergen in the 50 freestyle and 100 butterfly, McCullough in the 100 freestyle, Rupp in the 500 freestyle, Philip Jensen in the 100 backstroke and William Jensen in the 100 breaststroke. The relay team of William Jensen, Tipler, Bobby Moore and Wiesenburger also took second in the 200 freestyle relay.&lt;/p&gt;&lt;p&gt;Third-place finishers were Dylan Anderson in the 200 IM, Carter Williams in the 50 freestyle, Elijah Pace in the 1-meter dive, Everson in the 100 freestyle, Wiesenburger in the 500 freestyle, Avery Stoffel in the 100 backstroke and Carter Williams the 100 breaststroke.&lt;/p&gt;&lt;p&gt;Stoffel took fourth and Moore sixth in the 200 freestyle; Tyler Sorenson fourth in the 50 freestyle; Ryan Lester fourth in the 1-meter dive; Philip Jensen fourth and William Jensen fifth in the 100 butterfly; Sorenson sixth in the 100 freestyle; Moore fourth in the 500 freestyle; Everson fifth in the 100 backstroke and Obbe Haveman fifth in the 100 breaststroke. The 200 freestyle relay team of John Destross, Hudson Doty, Anderson and Pace took fourth.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;True Team in Farmington&lt;/p&gt;&lt;p&gt;The Raiders took fourth out of seven schools with 890 points at the True Team meet in Farmington. They finished behind Rochester Mayo, which won the event, Farmington and Lakeville South.&lt;/p&gt;&lt;p&gt;Hastings' top finisher was Vova Tipler, who won the 1-meter dive by over a hundred points. A handful of Raiders took third in their events, including 200 medley relay team of Rupp, Gergen, McCullough and Williams; Rupp in the 100 freestyle; and the 400 freestyle relay team made up of Gergen, Rupp, Williams and McCullough.&lt;/p&gt;&lt;p&gt;Fourth-place finishers were Gergen in the 200 IM and 100 freestyle, McCullough in the 50 freestyle and Rupp in the 100 backstroke.&lt;/p&gt;&lt;p&gt;Other top finishers were: the 200 medley relay team of Stoffel, William Jensen, Tipler and Sorenson, who took 10th; Philip Jensen, Dylan Shemon, Anderson and Liam Shelhamer, who took 16th; and Lester, Pace, Doty and Evan Scully, who finished 19th.&lt;/p&gt;&lt;p&gt;Everson took 12th in the 200 freestyle, while Stoffel took 17th, Destross 19th and Shelhamer 22nd. Philip and William Jensen finished back-to-back in 10th and 11th in the 200 IM and Moore took 17th. Tipler, Sorenson and Pace finished 16th, 17th and 18th respectively in the 50 freestyle.&lt;/p&gt;&lt;p&gt;Pace, Shemon and Lester also finished consecutively in eighth, ninth and 10th in the 1-meter dive. McCullough finished sixth in the 100 butterfly, Carter Williams took 12th and Stoffel 17th. Sorenson and Anderson took 17th and 18th in the 100 freestyle. Everson took ninth in the 500 freestyle, William Jensen finished 13th, while Moore and Destross placed 18th and 19th.&lt;/p&gt;&lt;p&gt;Hastings had three relay teams place in the 200 freestyle relay: Doty, Anderson, Moore and Sorenson in 15th; Lester, Stoffel, Everson and Tipler took 16th; and Destross, Shelhamer, Pace and Scully finished 19th.&lt;/p&gt;&lt;p&gt;Carter Williams took eighth in the 100 backstroke, Philip Jensen 12th and Scully 22nd. Shemon finished 14th in the 100 breaststroke, followed by Anderson in 16th, Shelhamer 18th and Doty 20th. Lastly, Shemon, Everson, and William and Philip Jensen took 10th in the 400 freestyle relay, while Moore, Destross, Scully and Doty took 19th.&lt;/p&gt;&lt;p&gt;The Raiders next swim Thursday, Jan. 26, at home against Tartan. Only meets against Tartan, Simley, the Metro East Conference meet and the diving invitational remain before sections at the end of February.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="HHS boys' swimming defeats North St. Paul "> <meta itemprop='author' content="Alec Hamilton"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-26T15:20:00"> <meta itemprop='dateModified' content="2017-01-26T15:20:00"> <link itemprop='mainEntityOfPage' content="node/4206474"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Alec Hamilton"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Hastings Star Gazette"</span> <meta itemprop="name" content="Alec Hamilton"> <meta itemprop="homeLocation" content="Hastings"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="651-437-5911"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.hastingsstargazette.com"> <meta itemprop='telephone' content="(651) 319-4502"> <meta itemprop='email' content="ahamilton@rivertowns.net"> </div> <meta itemprop='url' content="http://www.hastingsstargazette.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="HHS boys' swimming defeats North St. Paul "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>HHS boys' swimming defeats North St. Paul </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/alec-hamilton'>Alec Hamilton</a></span>
  <span class='node-byline-time'> on Jan 26, 2017  at 3:20 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>The Hastings boys' swimming and diving team beat North St. Paul, 96-86, Thursday, Jan. 19. The Raiders then swam in a True Team meet Saturday, Jan. 21, in Farmington where they finished fourth.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_y5cqhvleqi5doavkaqkqooebti' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p class="subhead">North St. Paul</p><p>Despite taking first in only four events, Hastings was able to use its numbers and numerous high finishes to beat North St. Paul. Aaron McCullough won the 200 freestyle, John Rupp the 200 individual medley, Vova Tipler the 1-meter dive and the team of Jack Gergen, McCullough, Carter Williams and Rupp won the 200 freestyle relay.</p><p>The Raiders took second in several events. The relay team of William Jensen, Philip Jensen, Williams and Joe Everson took second in the 200 medley relay. Justin Wiesenburger finished second in the 200 IM, Gergen in the 50 freestyle and 100 butterfly, McCullough in the 100 freestyle, Rupp in the 500 freestyle, Philip Jensen in the 100 backstroke and William Jensen in the 100 breaststroke. The relay team of William Jensen, Tipler, Bobby Moore and Wiesenburger also took second in the 200 freestyle relay.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Third-place finishers were Dylan Anderson in the 200 IM, Carter Williams in the 50 freestyle, Elijah Pace in the 1-meter dive, Everson in the 100 freestyle, Wiesenburger in the 500 freestyle, Avery Stoffel in the 100 backstroke and Carter Williams the 100 breaststroke.</p><p>Stoffel took fourth and Moore sixth in the 200 freestyle; Tyler Sorenson fourth in the 50 freestyle; Ryan Lester fourth in the 1-meter dive; Philip Jensen fourth and William Jensen fifth in the 100 butterfly; Sorenson sixth in the 100 freestyle; Moore fourth in the 500 freestyle; Everson fifth in the 100 backstroke and Obbe Haveman fifth in the 100 breaststroke. The 200 freestyle relay team of John Destross, Hudson Doty, Anderson and Pace took fourth.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p class="subhead">True Team in Farmington</p><p>The Raiders took fourth out of seven schools with 890 points at the True Team meet in Farmington. They finished behind Rochester Mayo, which won the event, Farmington and Lakeville South.</p><p>Hastings' top finisher was Vova Tipler, who won the 1-meter dive by over a hundred points. A handful of Raiders took third in their events, including 200 medley relay team of Rupp, Gergen, McCullough and Williams; Rupp in the 100 freestyle; and the 400 freestyle relay team made up of Gergen, Rupp, Williams and McCullough.</p><p>Fourth-place finishers were Gergen in the 200 IM and 100 freestyle, McCullough in the 50 freestyle and Rupp in the 100 backstroke.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Other top finishers were: the 200 medley relay team of Stoffel, William Jensen, Tipler and Sorenson, who took 10th; Philip Jensen, Dylan Shemon, Anderson and Liam Shelhamer, who took 16th; and Lester, Pace, Doty and Evan Scully, who finished 19th.</p><p>Everson took 12th in the 200 freestyle, while Stoffel took 17th, Destross 19th and Shelhamer 22nd. Philip and William Jensen finished back-to-back in 10th and 11th in the 200 IM and Moore took 17th. Tipler, Sorenson and Pace finished 16th, 17th and 18th respectively in the 50 freestyle.</p><p>Pace, Shemon and Lester also finished consecutively in eighth, ninth and 10th in the 1-meter dive. McCullough finished sixth in the 100 butterfly, Carter Williams took 12th and Stoffel 17th. Sorenson and Anderson took 17th and 18th in the 100 freestyle. Everson took ninth in the 500 freestyle, William Jensen finished 13th, while Moore and Destross placed 18th and 19th.</p><p>Hastings had three relay teams place in the 200 freestyle relay: Doty, Anderson, Moore and Sorenson in 15th; Lester, Stoffel, Everson and Tipler took 16th; and Destross, Shelhamer, Pace and Scully finished 19th.</p><p>Carter Williams took eighth in the 100 backstroke, Philip Jensen 12th and Scully 22nd. Shemon finished 14th in the 100 breaststroke, followed by Anderson in 16th, Shelhamer 18th and Doty 20th. Lastly, Shemon, Everson, and William and Philip Jensen took 10th in the 400 freestyle relay, while Moore, Destross, Scully and Doty took 19th.</p><p>The Raiders next swim Thursday, Jan. 26, at home against Tartan. Only meets against Tartan, Simley, the Metro East Conference meet and the diving invitational remain before sections at the end of February.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/26905'>high school</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/91340'>hastings</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/370088'>HHS boys' swimming</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/352632'>Metro East Conference</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/370089'>True Team Meet</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/alec-hamilton'>Alec Hamilton</a><img class='node-author-pic' src='http://www.hastingsstargazette.com/sites/default/files/styles/vert_175/public/pictures/picture-376886-1473713274.jpg?itok=29SY5XRQ'><div class='node-author-bio'><p>Alec Hamilton is a sports reporter and general assignment reporter at the Hastings Star Gazette. He is a journalism graduate of Drake University.</p></div><div class='node-author-email'>
        <a href='/user/376886/contact'>
          <span itemprop='email'>ahamilton@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 319-4502</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',16);
  ga('send', 'event', 'article', 'paragraphs', '16');
  ga('send', 'event', 'article', 'length', 'characters',4230);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',77900);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',16);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '16');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4230);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',77900);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts"><span class="number">1. </span>Two arrested in association with recent mail thefts</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4206958-hastings-native-joins-us-national-bandy-team"><span class="number">2. </span>Hastings native joins U.S. national bandy team</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4095471-police-investigate-two-deaths-hastings"><span class="number">3. </span>Police investigate two deaths in Hastings</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4204443-blaine-c-swanson-66"><span class="number">4. </span>Blaine C. Swanson, 66</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4204075-monica-peine-89"><span class="number">5. </span>Monica Peine, 89</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4206958-hastings-native-joins-us-national-bandy-team">Hastings native joins U.S. national bandy team<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4206206-two-arrested-association-recent-mail-thefts">Two arrested in association with recent mail thefts<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4206483-hhs-wrestling-downs-tartan-67-3-only-action-week">HHS wrestling downs Tartan 67-3 in only action of the week<span class='latest-date'>21 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4206474-hhs-boys-swimming-defeats-north-st-paul">HHS boys' swimming defeats North St. Paul <span class='latest-date'>21 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/life/events/4206462-scouts-learn-how-survive-minnesotas-worst">Scouts learn how to survive Minnesota's worst<span class='latest-date'>21 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-14788f8a7978e34f79fd1c9ac183a860">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSG' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hastingsstargazette" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hastingsmn" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hastings Star Gazette</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hastings Star Gazette</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-6153</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hastingsstargazette.com&tags=sports, high school,hastings, minnesota, HHS boys'swimming,Metro East Conference,True Team Meet',
    type: 'GET',
    dataType: 'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?okei42"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?okei42"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?okei42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?okei42"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>