<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="RiverTown Newsroom" />
<meta property="news_keywords" content="News, crime and courts,minnesota, crime and courts, Burnsville, social" />
<meta property="description" content="Burnsville teacher accused of sexually explicit communication with studentBURNSVILLE, MInn. — A Burnsville High School music teacher is accused of having..." />
<meta property="keywords" content="News, crime and courts,minnesota, crime and courts, Burnsville, social" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" />
<meta property="article:tag" content="News, crime and courts,minnesota, crime and courts, Burnsville, social" />
<meta property="article:published_time" content="2017-04-12T10:56:03-05:00" />
<meta property="article:modified_time" content="2017-04-12T10:56:03-05:00" />
<meta property="image:alt" content="Erik Micheal Akervik" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Minnesota roundup: Burnsville teacher accused of sexually explicit..." />
<meta property="twitter:image" content="http://www.hastingsstargazette.com/sites/default/files/styles/16x9_430/public/field/image/web_32.jpg?itok=c2MZY5tl" />
<meta property="twitter:url" content="http://www.hastingsstargazette.com/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit" />
<meta property="fb:app_id" content="221020881404400" />
<meta property="image:title" content="Erik Micheal Akervik" />
<meta property="twitter:description" content="Burnsville teacher accused of sexually explicit communication with studentBURNSVILLE, MInn. — A Burnsville High School music teacher is accused of having sexually explicit electronic communication with a student over the past several weeks, police said.Erik Micheal Akervik, 29, of Burnsville, was arrested..." />
<meta property="og:url" content="http://www.hastingsstargazette.com/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit" />
<meta property="og:description" content="Burnsville teacher accused of sexually explicit communication with studentBURNSVILLE, MInn. — A Burnsville High School music teacher is accused of having sexually explicit electronic communication with a student over the past several weeks, police said.Erik Micheal Akervik, 29, of Burnsville, was arrested..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.hastingsstargazette.com/sites/default/files/styles/square_300/public/field/image/web_32.jpg?itok=qKFVlZqW" />
<meta property="og:title" content="Minnesota roundup: Burnsville teacher accused of sexually explicit..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.hastingsstargazette.com/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4249668" />
<link rel="canonical" href="/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student | Hastings Star Gazette</title>
    <link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oo07d3" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oo07d3" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global-no-mqs.css?oo07d3" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global.css?oo07d3" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-12', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oo07d3"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oo07d3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/hastingsstargazette', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['300x250', '300x600', '160x600', '120x600'], 'first-sidebar-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['300x250'], 'mid-sidebar-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['300x250', '300x600', '160x600', '120x600', '240x400', '250x250', '250x360', '300x1050'], 'second-sidebar-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/hastingsstargazette', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/hastingsstargazette', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }

     
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HastingsStarGazette"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4249668 node-type-article domain-www-hastingsstargazette-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hastings Star Gazette"><img src="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/logo.png" alt="Hastings Star Gazette" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hastings Star Gazette</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/hastingsstargazette_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit'>Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student</a></li><li><a href='/news/crime-and-courts/4249666-kentucky-man-sentenced-pierce-county-hiding-corpse'>Kentucky man sentenced in Pierce County for hiding a corpse </a></li><li><a href='/news/politics/4249132-jurgens-reaches-agreement-mndot-highway-316-speed-limit'>Jurgens reaches agreement with MnDOT for Highway 316 speed limit</a></li><li><a href='/news/4249005-minnesota-roundup-duluth-shipyard-employee-injured-working-freighter-february-dies'>Minnesota roundup: Duluth shipyard employee injured working on freighter in February dies; Missing central Minnesota man found</a></li><li><a href='/news/region/4249043-ravine-renovations-roundabout-ready-go-cottage-grove'>Ravine renovations, roundabout ready to go in Cottage Grove</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">City of Hastings</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">Dakota County</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4249103-hhs-boys-tennis-falls-east-ridge-open-season'>HHS boys&#039; tennis falls to East Ridge to open season</a></li><li><a href='/sports/high-school/4247271-raider-softball-looks-conference-section-championships'>Raider softball looks for conference, section championships</a></li><li><a href='/sports/high-school/4247270-raiders-look-improve-all-facets-game'>Raiders look to improve in all facets of the game</a></li><li><a href='/sports/high-school/4247212-hhs-boys-tennis-determined-defend-mec-conference-title'>HHS boys&#039; tennis determined to defend MEC conference title</a></li><li><a href='/sports/high-school/4246594-hhs-girls-lacrosse-aims-take-next-step-program'>HHS girls&#039; lacrosse aims to take next step as a program</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='https://classifieds2.forumcomm.com/RTG/WFCategoryClassification.aspx'>Register For Hastings Community Garage Sale</a></li><li><a href='/life/health/4242402-simple-steps-program-encourages-walking-dakota-county'>Simple Steps program encourages walking in Dakota County</a></li><li><a href='/life/events/4242330-hhs-ceramics-students-host-empty-bowls-event-april-12'>HHS ceramics students to host Empty Bowls event April 12</a></li><li><a href='/life/arts-and-entertainment/4242326-original-comedy-meet-poes-plays-weekend'>Original comedy &#039;Meet the Poes&#039; plays this weekend</a></li><li><a href='/life/events/4242324-hastings-tastings-raises-money-city-wide-food-fight'>Hastings Tastings raises money for City-Wide Food Fight</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4249096-sheriffs-execution'>SHERIFF&#039;S EXECUTION</a></li><li><a href='/legals/4249098-auto-dealer-permit'>AUTO DEALER PERMIT</a></li><li><a href='/legals/4249095-adv-bids-etter-creek'>ADV BIDS ETTER CREEK</a></li><li><a href='/legals/4249094-19ha-pr-17-261-roman'>19HA PR 17 261 ROMAN</a></li><li><a href='/legals/4249097-road-maintenance'>ROAD MAINTENANCE</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4248657-lorraine-rainy-haines-64'>Lorraine &quot;Rainy&quot; Haines, 64</a></li><li><a href='/obituaries/4248633-judith-judie-johnson-75'>Judith A. &quot;Judie&quot; Johnson, 75</a></li><li><a href='/obituaries/4249248-wilma-toni-haviland-85'>Wilma &quot;Toni&quot; Haviland, 85</a></li><li><a href='/obituaries/4249106-audra-jean-carroll'>Audra Jean Carroll</a></li><li><a href='/obituaries/4248634-joseph-joe-mccoy-56'>Joseph &quot;Joe&quot; McCoy, 56</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4247507-viewpoint-state-lawmakers-muzzling-auditor-watchdog'>Viewpoint: State lawmakers muzzling the auditor watchdog</a></li><li><a href='/opinion/4247522-viewpoint-reach-potential-southeast-mn-needs-better-broadband'>Viewpoint: To reach potential, southeast MN needs better broadband</a></li><li><a href='/opinion/letters/4242408-letters-editor-march-30'>Letters to the editor for March 30</a></li><li><a href='/opinion/4244713-editorial-brexit-hits-closer-home-you-think'>Editorial: Brexit hits closer to home than you think</a></li><li><a href='/opinion/columns/4241768-rep-tony-jurgens-viewpoint-house-budget-has-135b-tax-relief'>Rep. Tony Jurgens viewpoint: House budget has $1.35B in tax relief</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://www.hastingsstargazette.com/content/submit-news-4" target="_self">Submit news</a></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.hastingsstargazette.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;BURNSVILLE, MInn. — A Burnsville High School music teacher is accused of having sexually explicit electronic communication with a student over the past several weeks, police said.&lt;/p&gt;&lt;p&gt;Erik Micheal Akervik, 29, of Burnsville, was arrested at the high school about 11:30 a.m. Monday and booked into Dakota County jail on suspicion of using the internet or a computer to distribute material that relates or describes sexual conduct with a child, jail records show.&lt;/p&gt;&lt;p&gt;Akervik is scheduled to make an initial court appearance Wednesday.&lt;/p&gt;&lt;p&gt;Akervik has been employed by the Burnsville-Eagan-Savage school district since August 2013, working as a high school music teacher the entire time, the district said Tuesday in a statement.&lt;/p&gt;&lt;p&gt;The district received a complaint about Akervik on Saturday, and began their own investigation and contacted police, according to the statement.&lt;/p&gt;&lt;p&gt;Akervik, who grew up in Duluth, Minn., received a degree in vocal music education from St. Olaf College in Northfield, Minn., in 2010.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;St. Paul hires Burnsville superintendent to lead district&lt;/p&gt;&lt;p&gt;ST. PAUL—St. Paul school board members didn't have to look far to find the &quot;healer&quot; they say their school district needs.&lt;/p&gt;&lt;p&gt;On a 5-2 vote Tuesday, the board chose Joe Gothard, superintendent of Burnsville-Eagan-Savage schools, to fill the same job in St. Paul, pending contract negotiations.&lt;/p&gt;&lt;p&gt;Gothard, 45, has been Burnsville superintendent since 2013 and previously was a principal and assistant superintendent in his hometown of Madison, Wis.&lt;/p&gt;&lt;p&gt;Board member Mary Vanderwert, who visited Gothard's district last week, said co-workers there called him &quot;a healer, approachable and a unifier&quot; who has effected a major culture change with little pushback.&lt;/p&gt;&lt;p&gt;&quot;I found him to be disarming and honest and effective,&quot; she said.&lt;/p&gt;&lt;p&gt;Board member Zuki Ellis also called Gothard a healer. She said St. Paul is facing hard times and needs someone with vision.&lt;/p&gt;&lt;p&gt;Five of the seven board members have taken office in the last 16 months as the teachers union muscled out incumbents who backed then-superintendent Valeria Silva.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Joint funeral planned for family shot in St. Paul; mother recovering&lt;/p&gt;&lt;p&gt;ST. PAUL—The St. Paul man and his two daughters shot to death last week will be memorialized at a joint funeral, his pastor said Tuesday.&lt;/p&gt;&lt;p&gt;The date has not been set, but will likely be a couple of weeks away, said Paul Marzahn, senior pastor at Crossroads Church in Lakeville, where McIntosh attended.&lt;/p&gt;&lt;p&gt;The family hopes that Anita Sprosty, the mother of the young women killed, will be well enough attend, but nephew Louis Hernandez said he didn't know if that would be possible.&lt;/p&gt;&lt;p&gt;Sprosty, 46, was critically injured in the shootings.&lt;/p&gt;&lt;p&gt;Police say Jeffrey Jemaile Taylor, 20, killed Wade McIntosh, 47, and his daughters Maria McIntosh, 19, and Olivia McIntosh, 17, early Friday morning. Taylor had a child with Maria McIntosh.&lt;/p&gt;&lt;p&gt;Sprosty, who was shot in the face, is doing better and was able to be taken off a ventilator, Marzahn said Tuesday. She has been heavily sedated because of the extent of her injuries and, as far as Marzahn knew, had not been told that her daughters are dead.&lt;/p&gt;&lt;p&gt;The funeral will take place at Redeeming Love Church in Maplewood, where Maria and Olivia mostly recently attended, Marzahn said.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Man agrees to pay $200,000 in restitution for embezzling from two-city auto dealership&lt;/p&gt;&lt;p&gt;MOORHEAD, Minn. —A former employee of a Moorhead- and Detroit Lakes-based auto dealership who was charged in 2015 in a large embezzlement case pleaded guilty Tuesday, April 11, to a theft charge and indicated he was willing to pay restitution of $200,000 to the dealership.&lt;/p&gt;&lt;p&gt;Former Big Lot accountant Stuart Jay Larson, 49, of Fargo, pleaded guilty in Clay County District Court, where a sentencing hearing is set for June 1.&lt;/p&gt;&lt;p&gt;Larson and a co-defendant, Cory Dean Cambronne, formerly Big Lot's general manager, originally faced 10 felony theft counts each when they were charged in July 2015.&lt;/p&gt;&lt;p&gt;Cambronne, 43, of Le Center, Minn., pleaded guilty in February to one count of theft and was sentenced to 60 days in jail. He was also ordered to pay restitution of $100,000.&lt;/p&gt;&lt;p&gt;According to court documents, a co-owner of Big Lot contacted Moorhead police in May 2014 to report that money appeared to be missing from the business and that Larson and Cambronne were suspected of embezzling more than $300,000.&lt;/p&gt;&lt;p&gt;All told, the company's cash shortage amounted to about $450,000, court documents state.&lt;/p&gt;&lt;p&gt;Prosecutor Pam Harris said Tuesday that an insurance settlement in the case covered some of the loss.&lt;/p&gt;&lt;p&gt;She said when Larson is sentenced, she will argue for jail time at least equal to the 60 days Cambronne received.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-04-12T10:53:10"> <meta itemprop='dateModified' content="2017-04-12T10:56:03"> <link itemprop='mainEntityOfPage' content="node/4249668"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hastingsstargazette.com/sites/default/files/styles/square_300/public/field/image/web_32.jpg?itok=qKFVlZqW"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> Today  at 10:53 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.hastingsstargazette.com/sites/default/files/styles/16x9_620/public/field/image/web_32.jpg?itok=0UNG_WOD' data-featherlight='http://www.hastingsstargazette.com/sites/default/files/styles/full_1000/public/field/image/web_32.jpg?itok=7g27LmOF'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Erik Micheal Akervik</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>BURNSVILLE, MInn. — A Burnsville High School music teacher is accused of having sexually explicit electronic communication with a student over the past several weeks, police said.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_y5cqhvleqi5doavkaqkqooebti' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Erik Micheal Akervik, 29, of Burnsville, was arrested at the high school about 11:30 a.m. Monday and booked into Dakota County jail on suspicion of using the internet or a computer to distribute material that relates or describes sexual conduct with a child, jail records show.</p><p>Akervik is scheduled to make an initial court appearance Wednesday.</p><p>Akervik has been employed by the Burnsville-Eagan-Savage school district since August 2013, working as a high school music teacher the entire time, the district said Tuesday in a statement.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The district received a complaint about Akervik on Saturday, and began their own investigation and contacted police, according to the statement.</p><p>Akervik, who grew up in Duluth, Minn., received a degree in vocal music education from St. Olaf College in Northfield, Minn., in 2010.</p><p>---</p><p class="subhead">St. Paul hires Burnsville superintendent to lead district</p><p>ST. PAUL—St. Paul school board members didn't have to look far to find the "healer" they say their school district needs.</p><p>On a 5-2 vote Tuesday, the board chose Joe Gothard, superintendent of Burnsville-Eagan-Savage schools, to fill the same job in St. Paul, pending contract negotiations.</p><p>Gothard, 45, has been Burnsville superintendent since 2013 and previously was a principal and assistant superintendent in his hometown of Madison, Wis.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Board member Mary Vanderwert, who visited Gothard's district last week, said co-workers there called him "a healer, approachable and a unifier" who has effected a major culture change with little pushback.</p><p>"I found him to be disarming and honest and effective," she said.</p><p>Board member Zuki Ellis also called Gothard a healer. She said St. Paul is facing hard times and needs someone with vision.</p><p>Five of the seven board members have taken office in the last 16 months as the teachers union muscled out incumbents who backed then-superintendent Valeria Silva.</p><p>---</p><p class="subhead">Joint funeral planned for family shot in St. Paul; mother recovering</p><p>ST. PAUL—The St. Paul man and his two daughters shot to death last week will be memorialized at a joint funeral, his pastor said Tuesday.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>The date has not been set, but will likely be a couple of weeks away, said Paul Marzahn, senior pastor at Crossroads Church in Lakeville, where McIntosh attended.</p><p>The family hopes that Anita Sprosty, the mother of the young women killed, will be well enough attend, but nephew Louis Hernandez said he didn't know if that would be possible.</p><p>Sprosty, 46, was critically injured in the shootings.</p><p>Police say Jeffrey Jemaile Taylor, 20, killed Wade McIntosh, 47, and his daughters Maria McIntosh, 19, and Olivia McIntosh, 17, early Friday morning. Taylor had a child with Maria McIntosh.</p><p>Sprosty, who was shot in the face, is doing better and was able to be taken off a ventilator, Marzahn said Tuesday. She has been heavily sedated because of the extent of her injuries and, as far as Marzahn knew, had not been told that her daughters are dead.</p><p>The funeral will take place at Redeeming Love Church in Maplewood, where Maria and Olivia mostly recently attended, Marzahn said.</p><p>---</p><p class="subhead">Man agrees to pay $200,000 in restitution for embezzling from two-city auto dealership</p><p>MOORHEAD, Minn. —A former employee of a Moorhead- and Detroit Lakes-based auto dealership who was charged in 2015 in a large embezzlement case pleaded guilty Tuesday, April 11, to a theft charge and indicated he was willing to pay restitution of $200,000 to the dealership.</p><p>Former Big Lot accountant Stuart Jay Larson, 49, of Fargo, pleaded guilty in Clay County District Court, where a sentencing hearing is set for June 1.</p><p>Larson and a co-defendant, Cory Dean Cambronne, formerly Big Lot's general manager, originally faced 10 felony theft counts each when they were charged in July 2015.</p><p>Cambronne, 43, of Le Center, Minn., pleaded guilty in February to one count of theft and was sentenced to 60 days in jail. He was also ordered to pay restitution of $100,000.</p><p>According to court documents, a co-owner of Big Lot contacted Moorhead police in May 2014 to report that money appeared to be missing from the business and that Larson and Cambronne were suspected of embezzling more than $300,000.</p><p>All told, the company's cash shortage amounted to about $450,000, court documents state.</p><p>Prosecutor Pam Harris said Tuesday that an insurance settlement in the case covered some of the loss.</p><p>She said when Larson is sentenced, she will argue for jail time at least equal to the 60 days Cambronne received.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/48623'>crime and courts</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/2326'>Burnsville</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/6001'>social</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',40);
  ga('send', 'event', 'article', 'paragraphs', '40');
  ga('send', 'event', 'article', 'length', 'characters',4896);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5197);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',40);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '40');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4896);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5197);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4249668-minnesota-roundup-burnsville-teacher-accused-sexually-explicit">Minnesota roundup: Burnsville teacher accused of sexually explicit communication with student<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4249666-kentucky-man-sentenced-pierce-county-hiding-corpse">Kentucky man sentenced in Pierce County for hiding a corpse <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4249132-jurgens-reaches-agreement-mndot-highway-316-speed-limit">Jurgens reaches agreement with MnDOT for Highway 316 speed limit<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4249005-minnesota-roundup-duluth-shipyard-employee-injured-working-freighter-february-dies">Minnesota roundup: Duluth shipyard employee injured working on freighter in February dies; Missing central Minnesota man found<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4249103-hhs-boys-tennis-falls-east-ridge-open-season">HHS boys' tennis falls to East Ridge to open season<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/region/4249043-ravine-renovations-roundabout-ready-go-cottage-grove">Ravine renovations, roundabout ready to go in Cottage Grove<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4248984-employees-exposed-acid-st-paul-park-refinery-leak">Employees exposed to acid in St. Paul Park refinery leak<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/government/4248914-eyes-sky-dakota-county-purchases-2-drones">Eyes in the sky: Dakota County purchases 2 drones<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSG' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hastingsstargazette" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hastingsmn" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hastings Star Gazette</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hastings Star Gazette</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-6153</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hastingsstargazette.com&tags=News, crime and courts,minnesota, crime and courts, Burnsville, social',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oo07d3"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oo07d3"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oo07d3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oo07d3"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>