<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,minnesota, crime and courts, Child pornography, zimmerman" />
<meta property="news_keywords" content="News,minnesota, crime and courts, Child pornography, zimmerman" />
<meta property="description" content="ST. PAUL—A man is accused of storing and sharing scores of pornographic images of children after investigators traced a flagged Skype account to his St. Paul..." />
<meta property="author" content="RiverTown Newsroom" />
<meta property="article:published_time" content="2017-03-08T11:03:00-06:00" />
<meta property="article:modified_time" content="2017-03-08T11:03:00-06:00" />
<meta property="twitter:url" content="http://www.hastingsstargazette.com/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec" />
<meta property="fb:app_id" content="221020881404400" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" />
<meta property="article:tag" content="News,minnesota, crime and courts, Child pornography, zimmerman" />
<meta property="twitter:title" content="Minnesota roundup: Minnesota man faces 20 counts of child pornography;..." />
<meta property="og:url" content="http://www.hastingsstargazette.com/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec" />
<meta property="twitter:description" content="ST. PAUL—A man is accused of storing and sharing scores of pornographic images of children after investigators traced a flagged Skype account to his St. Paul address, charges say.Benjamin Aaron Festa, 35, was charged via warrant this month in Ramsey County District Court with 20 felony counts of possessing..." />
<meta property="twitter:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Minnesota roundup: Minnesota man faces 20 counts of child pornography;..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="og:description" content="ST. PAUL—A man is accused of storing and sharing scores of pornographic images of children after investigators traced a flagged Skype account to his St. Paul address, charges say.Benjamin Aaron Festa, 35, was charged via warrant this month in Ramsey County District Court with 20 felony counts of possessing..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.hastingsstargazette.com/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4231123" />
<link rel="canonical" href="/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec" />
    <title>Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000 | Hastings Star Gazette</title>
    <link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/article-slider.css?om8x6a" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?om8x6a" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global-no-mqs.css?om8x6a" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global.css?om8x6a" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-12', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?om8x6a"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?om8x6a"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HastingsStarGazette"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4231123 node-type-article domain-www-hastingsstargazette-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hastings Star Gazette"><img src="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/logo.png" alt="Hastings Star Gazette" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hastings Star Gazette</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec'>Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000</a></li><li><a href='/news/4231116-minnesota-open-doors-july-2-sell-liquor-sundays'>Minnesota to open doors July 2 to sell liquor on Sundays</a></li><li><a href='/news/education/4231023-classes-resume-hms-after-evacuation-early-am'>Classes resume at HMS after evacuation early this a.m.</a></li><li><a href='/news/4230386-488-pounds-meth-seized-minn-last-year'>488 pounds of meth seized in Minn. last year</a></li><li><a href='/news/4230392-audit-educators-do-not-understand-how-use-test-results'>Audit: Educators do not understand how to use test results</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">City of Hastings</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">Dakota County</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4227000-raiders-fall-park-wolfpack-first-round-sections'>Raiders fall to Park Wolfpack in first round of sections</a></li><li><a href='/sports/high-school/4230635-hhs-girls-take-second-mec-heading-playoffs'>HHS girls take second in MEC heading into playoffs</a></li><li><a href='/sports/high-school/4230633-hhs-sends-four-events-state-swim-meet'>HHS sends four events to state swim meet</a></li><li><a href='/sports/high-school/4230629-hhs-boys-basketball-ends-regular-season-mec-split'>HHS boys&#039; basketball ends regular season with MEC split</a></li><li><a href='/sports/high-school/4226957-wrap-hhs-alpine-skiers-finish-strong-season-have-bright-future'>Wrap-up: HHS alpine skiers finish strong season, have bright future</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/arts-and-entertainment/4226952-hastings-reads-main-event-fills-hac'>Hastings Reads main event fills HAC </a></li><li><a href='/life/events/4222835-hhs-mardi-gras-celebration-be-held-feb-28'>HHS Mardi Gras celebration to be held Feb. 28</a></li><li><a href='/life/religion/4222796-st-joseph-plans-st-patricks-day-dinner'>St. Joseph plans St. Patrick&#039;s Day dinner</a></li><li><a href='/life/4222766-learning-past'>Learning from the past</a></li><li><a href='/life/events/4222799-tlc-banquet-major-success'>TLC banquet a major success</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4230536-public-hearing-denmark'>PUBLIC HEARING Denmark</a></li><li><a href='/legals/4230534-almquist-farm-cert-assumed-name'>ALMQUIST FARM CERT OF ASSUMED NAME</a></li><li><a href='/legals/4230535-assumed-name'>ASSUMED NAME</a></li><li><a href='/legals/4230531-associated-bank-vs-wade'>Associated Bank  vs  Wade</a></li><li><a href='/legals/4230528-19ha-pr-17-126-stern'>19HA-PR-17-126 STERN</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4230657-mary-ann-illa-91'>Mary Ann Illa, 91</a></li><li><a href='/obituaries/4231246-marlys-bauer-77'>Marlys Bauer, 77</a></li><li><a href='/obituaries/4230455-marquetta-m-origer-90'>Marquetta M. Origer, 90</a></li><li><a href='/obituaries/4229875-drew-waxlax-27'>Drew Waxlax, 27</a></li><li><a href='/obituaries/4227994-lawrence-larry-wheelock'>Lawrence &quot;Larry&quot; Wheelock,</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4226987-editorial-congratulations-state-tournament-athletes'>Editorial: Congratulations to state tournament athletes</a></li><li><a href='/opinion/letters/4226985-letter-rep-jason-lewis-missed-opportunities'>Letter: Rep. Jason Lewis&#039; missed opportunities</a></li><li><a href='/opinion/editorials/4222851-temper-fear-information-caution'>Temper fear with information, caution</a></li><li><a href='/opinion/letters/4221971-letters-editor-feb-23'>Letters to the editor for Feb. 23</a></li><li><a href='/opinion/editorials/4219902-editorial-vermillion-street-plan-needs-be-strong-proactive'>Editorial: Vermillion Street plan needs to be strong, proactive</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.hastingsstargazette.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;ST. PAUL—A man is accused of storing and sharing scores of pornographic images of children after investigators traced a flagged Skype account to his St. Paul address, charges say.&lt;/p&gt;&lt;p&gt;Benjamin Aaron Festa, 35, was charged via warrant this month in Ramsey County District Court with 20 felony counts of possessing pornographic works involving minors.&lt;/p&gt;&lt;p&gt;Festa could not be reached for comment Monday and does not appear to have retained an attorney.&lt;/p&gt;&lt;p&gt;Investigators executed a search warrant at his apartment in St. Paul last June after receiving a tip from the National Center for Missing and Exploited Children that a Skype account with the screen name &quot;willowthorns&quot; had uploaded child pornography, the complaint said.&lt;/p&gt;&lt;p&gt;Agents learned that the account's IP address was registered to Festa.&lt;/p&gt;&lt;p&gt;Investigators recovered a computer and a USB thumb drive from his home, which were later determined to contain 53 images and 38 videos involving &quot;known and identified child victims of pornography,&quot; the complaint said.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Two tornadoes confirmed as earliest in Minnesota history&lt;/p&gt;&lt;p&gt;ZIMMERMAN, Minn.—The National Weather Service on Tuesday confirmed that two tornadoes touched down in Minnesota on Monday — the earliest tornadoes on record in the state.&lt;/p&gt;&lt;p&gt;One of the tornadoes touched down about 5 miles west of Zimmerman in Sherburne County northwest of the Twin Cities at 5:39 p.m., and over the next 15 minutes traveled a path of about nine miles to the northeast toward Princeton. It damaged some structures and knocked down trees, and was rated an EF1 with estimated peak wind speeds of 107 mph.&lt;/p&gt;&lt;p&gt;The second tornado touched down in Clarks Grove in Freeborn County in southeast Minnesota. It also was rated EF1, and caused major damage to some structures in the southern Minnesota town, including a grain elevator.&lt;/p&gt;&lt;p&gt;The previous earliest tornado on record in the state was one near Truman, in southern Minnesota, on March 18, 1968.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Former company exec admits swindling more than $100,000, taking strategic plan&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;LITTLE CANADA, Minn.—A former executive at St. Jude Medical Inc. admitted in court to swindling the company out of more than $100,000 and taking a copy of its strategic plan with him after he was fired.&lt;/p&gt;&lt;p&gt;Bryan Charles Szweda, formerly of Plymouth and vice president of operations for the company, pleaded guilty in Ramsey County District Court on Tuesday to one count of felony-level theft by swindle for the scheme, which dates back to 2014 at the Little Canada-based medical device maker, according to court records.&lt;/p&gt;&lt;p&gt;The 41-year-old had previously faced fives counts of theft by swindle as well as one count of taking property without consent.&lt;/p&gt;&lt;p&gt;Per the terms of the plea agreement, Szweda is expected to receive a stay of execution at sentencing, which means he won't serve prison time for the offense so long as he abides by the terms of his probation. But he will have a felony on his criminal record.. During his probation, he will be ordered to provide 500 hours of community service to low-income people and pay restitution totaling about $117,000.&lt;/p&gt;&lt;p&gt;The rest of the charges filed against him will be dropped as a part of the agreement.&lt;/p&gt;&lt;p&gt;His attorney, Andrew Birrell, could not be reached for comment. No number could be found for Szweda.&lt;/p&gt;&lt;p&gt;The company began to investigate his out-of-pocket claims and vendor invoices in summer 2014, according to a criminal complaint.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;School district settles racial discrimination case&lt;/p&gt;&lt;p&gt;COTTAGE GROVE, Minn.— A southeast Twin Cities school district has reached a settlement with a former employee who had sued an administrator and the district for racial discrimination.&lt;/p&gt;&lt;p&gt;South Washington County Schools last week settled the federal civil rights case brought by Michele Walker, who worked as a school psychologist from 2011 to 2014. Walker claimed the district and Julie Nielsen, an assistant superintendent and former Middleton Elementary School principal, did not renew her contract because of Walker's race. Walker was one of the district's few black employees. Nielsen is white.&lt;/p&gt;&lt;p&gt;The district disputed that, and it claimed Walker's performance and her handling of a conflict with a coworker were cause for her non-renewal.&lt;/p&gt;&lt;p&gt;Initially, Walker filed a race discrimination complaint with the Minnesota Department of Human Rights, but it was dismissed in April 2015. In September 2015, she sued the district and Nielsen in federal court. She was seeking $75,000 in damages.&lt;/p&gt;&lt;p&gt;The settlement agreement is subject to District 833 School Board approval. It will go to the board March 16, according to Trevor Helmers, an attorney for the district.&lt;/p&gt;&lt;p&gt;Settlement terms are not yet public.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Hours after being sentenced for theft, 32-year-old man tried to steal again, charges say&lt;/p&gt;&lt;p&gt;ST. PAUL—Hours after he was sentenced for theft in Dakota County, authorities say a man tried to walk out of a St. Paul Sears store with layers of apparel he hadn't paid for tucked under his clothing.&lt;/p&gt;&lt;p&gt;On his way out of the store, Alphonso Terry Whitelaw dropped a couple of pairs of jeans and a hoodie, catching the attention of a nearby employee trained to spot stealing, according to the criminal complaint filed against him Friday in Ramsey County District Court.&lt;/p&gt;&lt;p&gt;The complaint charges the 32-year-old with one count of first-degree aggravated robbery and a second count of second-degree assault for the Feb. 21 offense.&lt;/p&gt;&lt;p&gt;Store staff saw Whitelaw walk into a dressing room with a stack of clothing and walk out with much of the attire seemingly layered under his clothes and other articles stuffed into his clothing, the complaint said. When the employee stopped him, Whitelaw pulled out a knife and said &quot;Don't touch me,&quot; before fleeing, the complaint said.&lt;/p&gt;&lt;p&gt;Police later tracked Whitelaw down after the employee found a warrant of commitment for Whitelaw left behind in his dressing room. It indicated the St. Paul man had been been in Dakota County District Court on misdemeanor theft charges earlier that morning and had received a stayed sentence.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Teen accused of making racial comments to Twin Cities school employee&lt;/p&gt;&lt;p&gt;VADNAIS HEIGHTS, Minn.—A teen is accused of repeatedly harassing an employee at a Vadnais Heights school and calling her racial slurs, charges say.&lt;/p&gt;&lt;p&gt;Uriah James Meidlinger, 19, of Lake Elmo was charged Monday with one count of felony-level stalking committed because of bias, according to the criminal complaint filed against him in Ramsey County District Court.&lt;/p&gt;&lt;p&gt;A female employee at the school reported in late February that a 19-year-old male had repeatedly swore at her, threatening her and calling her racial slurs, the complaint said.&lt;/p&gt;&lt;p&gt;Sometimes he would &quot;place his hands by his eyes, pulling them and stretching them as if to mock her Asian race,&quot; according to the complaint. He also ran at her and made &quot;jump kicks&quot; in the air, the complaint said.&lt;/p&gt;&lt;p&gt;In addition to the derogatory statements, Meidlinger reportedly told the woman she was lazy and that he hated her.&lt;/p&gt;&lt;p&gt;After-school staff conducted a meeting with Meidlinger about his conduct, he threatened her, the complaint said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-08T11:03:00"> <meta itemprop='dateModified' content="2017-03-08T11:03:00"> <link itemprop='mainEntityOfPage' content="node/4231123"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> Today  at 11:03 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>ST. PAUL—A man is accused of storing and sharing scores of pornographic images of children after investigators traced a flagged Skype account to his St. Paul address, charges say.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_y5cqhvleqi5doavkaqkqooebti' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Benjamin Aaron Festa, 35, was charged via warrant this month in Ramsey County District Court with 20 felony counts of possessing pornographic works involving minors.</p><p>Festa could not be reached for comment Monday and does not appear to have retained an attorney.</p><p>Investigators executed a search warrant at his apartment in St. Paul last June after receiving a tip from the National Center for Missing and Exploited Children that a Skype account with the screen name "willowthorns" had uploaded child pornography, the complaint said.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Agents learned that the account's IP address was registered to Festa.</p><p>Investigators recovered a computer and a USB thumb drive from his home, which were later determined to contain 53 images and 38 videos involving "known and identified child victims of pornography," the complaint said.</p><p></p><p>---</p><p class="subhead">Two tornadoes confirmed as earliest in Minnesota history</p><p>ZIMMERMAN, Minn.—The National Weather Service on Tuesday confirmed that two tornadoes touched down in Minnesota on Monday — the earliest tornadoes on record in the state.</p><p>One of the tornadoes touched down about 5 miles west of Zimmerman in Sherburne County northwest of the Twin Cities at 5:39 p.m., and over the next 15 minutes traveled a path of about nine miles to the northeast toward Princeton. It damaged some structures and knocked down trees, and was rated an EF1 with estimated peak wind speeds of 107 mph.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The second tornado touched down in Clarks Grove in Freeborn County in southeast Minnesota. It also was rated EF1, and caused major damage to some structures in the southern Minnesota town, including a grain elevator.</p><p>The previous earliest tornado on record in the state was one near Truman, in southern Minnesota, on March 18, 1968.</p><p></p><p>---</p><p class="subhead">Former company exec admits swindling more than $100,000, taking strategic plan</p><p></p><p>LITTLE CANADA, Minn.—A former executive at St. Jude Medical Inc. admitted in court to swindling the company out of more than $100,000 and taking a copy of its strategic plan with him after he was fired.</p><p>Bryan Charles Szweda, formerly of Plymouth and vice president of operations for the company, pleaded guilty in Ramsey County District Court on Tuesday to one count of felony-level theft by swindle for the scheme, which dates back to 2014 at the Little Canada-based medical device maker, according to court records.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>The 41-year-old had previously faced fives counts of theft by swindle as well as one count of taking property without consent.</p><p>Per the terms of the plea agreement, Szweda is expected to receive a stay of execution at sentencing, which means he won't serve prison time for the offense so long as he abides by the terms of his probation. But he will have a felony on his criminal record.. During his probation, he will be ordered to provide 500 hours of community service to low-income people and pay restitution totaling about $117,000.</p><p>The rest of the charges filed against him will be dropped as a part of the agreement.</p><p>His attorney, Andrew Birrell, could not be reached for comment. No number could be found for Szweda.</p><p>The company began to investigate his out-of-pocket claims and vendor invoices in summer 2014, according to a criminal complaint.</p><p></p><p>---</p><p class="subhead">School district settles racial discrimination case</p><p>COTTAGE GROVE, Minn.— A southeast Twin Cities school district has reached a settlement with a former employee who had sued an administrator and the district for racial discrimination.</p><p>South Washington County Schools last week settled the federal civil rights case brought by Michele Walker, who worked as a school psychologist from 2011 to 2014. Walker claimed the district and Julie Nielsen, an assistant superintendent and former Middleton Elementary School principal, did not renew her contract because of Walker's race. Walker was one of the district's few black employees. Nielsen is white.</p><p>The district disputed that, and it claimed Walker's performance and her handling of a conflict with a coworker were cause for her non-renewal.</p><p>Initially, Walker filed a race discrimination complaint with the Minnesota Department of Human Rights, but it was dismissed in April 2015. In September 2015, she sued the district and Nielsen in federal court. She was seeking $75,000 in damages.</p><p>The settlement agreement is subject to District 833 School Board approval. It will go to the board March 16, according to Trevor Helmers, an attorney for the district.</p><p>Settlement terms are not yet public.</p><p></p><p>---</p><p class="subhead">Hours after being sentenced for theft, 32-year-old man tried to steal again, charges say</p><p>ST. PAUL—Hours after he was sentenced for theft in Dakota County, authorities say a man tried to walk out of a St. Paul Sears store with layers of apparel he hadn't paid for tucked under his clothing.</p><p>On his way out of the store, Alphonso Terry Whitelaw dropped a couple of pairs of jeans and a hoodie, catching the attention of a nearby employee trained to spot stealing, according to the criminal complaint filed against him Friday in Ramsey County District Court.</p><p>The complaint charges the 32-year-old with one count of first-degree aggravated robbery and a second count of second-degree assault for the Feb. 21 offense.</p><p>Store staff saw Whitelaw walk into a dressing room with a stack of clothing and walk out with much of the attire seemingly layered under his clothes and other articles stuffed into his clothing, the complaint said. When the employee stopped him, Whitelaw pulled out a knife and said "Don't touch me," before fleeing, the complaint said.</p><p>Police later tracked Whitelaw down after the employee found a warrant of commitment for Whitelaw left behind in his dressing room. It indicated the St. Paul man had been been in Dakota County District Court on misdemeanor theft charges earlier that morning and had received a stayed sentence.</p><p></p><p>---</p><p class="subhead">Teen accused of making racial comments to Twin Cities school employee</p><p>VADNAIS HEIGHTS, Minn.—A teen is accused of repeatedly harassing an employee at a Vadnais Heights school and calling her racial slurs, charges say.</p><p>Uriah James Meidlinger, 19, of Lake Elmo was charged Monday with one count of felony-level stalking committed because of bias, according to the criminal complaint filed against him in Ramsey County District Court.</p><p>A female employee at the school reported in late February that a 19-year-old male had repeatedly swore at her, threatening her and calling her racial slurs, the complaint said.</p><p>Sometimes he would "place his hands by his eyes, pulling them and stretching them as if to mock her Asian race," according to the complaint. He also ran at her and made "jump kicks" in the air, the complaint said.</p><p>In addition to the derogatory statements, Meidlinger reportedly told the woman she was lazy and that he hated her.</p><p>After-school staff conducted a meeting with Meidlinger about his conduct, he threatened her, the complaint said.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/48623'>crime and courts</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/21292'>Child pornography</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/89281'>zimmerman</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',54);
  ga('send', 'event', 'article', 'paragraphs', '54');
  ga('send', 'event', 'article', 'length', 'characters',7410);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',10402);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',54);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '54');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7410);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',10402);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4231023-classes-resume-hms-after-evacuation-early-am"><span class="number">1. </span>Classes resume at HMS after evacuation early this a.m.</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4165489-hastings-man-former-teacher-sentenced-stalking-12-year-old-student"><span class="number">2. </span>  Hastings man, a former teacher, sentenced for stalking 12-year-old student</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4229875-drew-waxlax-27"><span class="number">3. </span>Drew Waxlax, 27</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4226985-letter-rep-jason-lewis-missed-opportunities"><span class="number">4. </span>Letter: Rep. Jason Lewis&#039; missed opportunities</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec"><span class="number">5. </span>Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4227000-raiders-fall-park-wolfpack-first-round-sections">Raiders fall to Park Wolfpack in first round of sections<span class='latest-date'>56 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4231123-minnesota-roundup-minnesota-man-faces-20-counts-child-pornography-former-company-exec">Minnesota roundup: Minnesota man faces 20 counts of child pornography; Former company exec admits swindling more than $100,000<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4231116-minnesota-open-doors-july-2-sell-liquor-sundays">Minnesota to open doors July 2 to sell liquor on Sundays<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4231023-classes-resume-hms-after-evacuation-early-am">Classes resume at HMS after evacuation early this a.m.<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4226987-editorial-congratulations-state-tournament-athletes">Editorial: Congratulations to state tournament athletes<span class='latest-date'>5 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-f4c6bd92c9a3d5cb35684c3e17881e49">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2449222">
      Cupids Last Chance!  <br>Craft & Vendor Shopping Event! <br>Feb. 11th  10am-3pm   <br>at the Machine Shed- 8515 Hudson Blvd. N    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451488">
      Jeff's Small Engine and Shock Rebuilding. Snowmobiles, Snow Blowers, Lawn Care Equipment. Jeff Hendricks 960 Florence Ln Hudson WI 54016 cell:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451639">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSG' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hastingsstargazette" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hastingsmn" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hastings Star Gazette</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hastings Star Gazette</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-6153</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hastingsstargazette.com&tags=News,minnesota, crime and courts, Child pornography, zimmerman',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?om8x6a"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?om8x6a"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?om8x6a"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?om8x6a"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>