<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="RiverTown Newsroom" />
<meta property="news_keywords" content="News,minnesota, Vikings, Twitter, Thomas LeCloux" />
<meta property="description" content="MINNEAPOLIS—What began on Twitter as a joke Sunday afternoon, quickly spiraled into false news reports that U.S. Bank Stadium would open its doors to the..." />
<meta property="keywords" content="News,minnesota, Vikings, Twitter, Thomas LeCloux" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" />
<meta property="article:published_time" content="2016-12-20T13:32:04-06:00" />
<meta property="article:modified_time" content="2016-12-20T13:32:04-06:00" />
<meta property="twitter:url" content="http://www.hastingsstargazette.com/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out" />
<meta property="article:tag" content="News,minnesota, Vikings, Twitter, Thomas LeCloux" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="MINNEAPOLIS—What began on Twitter as a joke Sunday afternoon, quickly spiraled into false news reports that U.S. Bank Stadium would open its doors to the homeless during a night of subzero temperatures in the Twin Cities.Shortly after the Vikings&#039; loss to the Indianapolis Colts, Minneapolis gym owner..." />
<meta property="fb:app_id" content="221020881404400" />
<meta property="twitter:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Minnesota roundup: Twitter posts about opening Vikings stadium..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="MINNEAPOLIS—What began on Twitter as a joke Sunday afternoon, quickly spiraled into false news reports that U.S. Bank Stadium would open its doors to the homeless during a night of subzero temperatures in the Twin Cities.Shortly after the Vikings&#039; loss to the Indianapolis Colts, Minneapolis gym owner..." />
<meta property="og:url" content="http://www.hastingsstargazette.com/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Minnesota roundup: Twitter posts about opening Vikings stadium..." />
<link rel="apple-touch-icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.hastingsstargazette.com/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out?amp" />
<link rel="shortlink" href="/node/4183729" />
<link rel="canonical" href="/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories | Hastings Star Gazette</title>
    <link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global-no-mqs.css?oii1q8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/css/global.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hastingsstargazette.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-12', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.73525; var site_longitude = -92.85264999999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_752FeqKSN604umEFuGAnMRu2ta4ygs-_XDosotFQdgo.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oii1q8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oii1q8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HastingsStarGazette"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183729 node-type-article domain-www-hastingsstargazette-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hastings Star Gazette"><img src="http://www.hastingsstargazette.com/sites/all/themes/hastingsstargazette_theme/logo.png" alt="Hastings Star Gazette" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hastings Star Gazette</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out'>Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories</a></li><li><a href='/news/4183717-dayton-daudt-head-session-damaged-relationship-no-health-insurance-help-its-way'>Dayton, Daudt head into session with &#039;damaged relationship,&#039; with no health insurance help on its way</a></li><li><a href='/news/education/4183465-art-teacher-turned-school-counselor-joins-hhs'>Art teacher turned school counselor joins HHS</a></li><li><a href='/news/4183022-tom-novak-receives-outstanding-service-award'>Tom Novak receives Outstanding Service Award</a></li><li><a href='/news/4181392-live-stream-1-pm-minn-pre-legislative-session-briefing'>Live stream at 1 p.m.: Minn. pre-Legislative session briefing</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">City of Hastings</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">Dakota County</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4181753-hhs-girls-basketball-goes-2-1-busy-week'>HHS girls&#039; basketball goes 2-1 in busy week</a></li><li><a href='/sports/high-school/4181751-hhs-splits-pair-rivalry-non-conference-games'>HHS splits pair of rivalry non-conference games </a></li><li><a href='/sports/high-school/4181745-hhs-records-two-straight-shutouts-conference-play'>HHS records two straight shutouts in conference play</a></li><li><a href='/sports/high-school/4180800-hhs-inducts-first-class-wall-honor-recipients'>HHS inducts first class of &#039;Wall of Honor&#039; recipients</a></li><li><a href='/sports/high-school/4180798-four-hhs-athletes-receive-awards-mshsl'>Four HHS athletes receive awards from MSHSL</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/family/4181335-hastings-celebrates-holidays-ice'>Hastings celebrates the holidays on ice</a></li><li><a href='/life/religion/4178517-local-singers-announce-first-duet-album'>Local singers announce first duet album</a></li><li><a href='/life/events/4171248-dec-7-event-highlight-veterans-sacrifices'>Dec. 7 event to highlight veterans sacrifices</a></li><li><a href='/life/arts-and-entertainment/4170233-local-students-perform-gustavus-adolphus-christmas-program'>Local students perform in Gustavus Adolphus Christmas program</a></li><li><a href='/life/events/4169703-downtown-embraces-season-lights'>Downtown embraces the season of lights</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/notices/3698271-application-deadline-nears-upcoming-servant-road-trip'>Application deadline nears for upcoming Servant Road trip</a></li><li><a href='/notices/3698266-tax-help-appointments-are-available'>Tax help appointments are available</a></li><li><a href='/notices/3672198-mattress-sale-benefits-hhs-vocal-music-program'>Mattress sale benefits HHS Vocal music program</a></li><li><a href='/content/learn-about-bike-safety-library'>Learn about bike safety at the library</a></li><li><a href='/content/third-annual-state-hospital-reunion-set-may-22'>Third annual state hospital reunion is set for May 22</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/3650102-vincette-d-maurus-54'> Vincette D. Maurus, 54</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4171259-letters-editor-dec-1'>Letters to the editor for Dec. 1</a></li><li><a href='/opinion/letters/4152414-letter-local-support-helped-african-school'>Letter: Local support helped African school</a></li><li><a href='/letters/4152467-support-tony-jurgens'>In support of Tony Jurgens</a></li><li><a href='/letters/4152465-response-labovitchs-letter'>In response to Labovitch&#039;s letter</a></li><li><a href='/letters/4152462-viking-cruise-port-could-be-smart-tourism-draw'>Viking cruise port could be smart tourism draw</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.hastingsstargazette.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;MINNEAPOLIS—What began on Twitter as a joke Sunday afternoon, quickly spiraled into false news reports that U.S. Bank Stadium would open its doors to the homeless during a night of subzero temperatures in the Twin Cities.&lt;/p&gt;&lt;p&gt;Shortly after the Vikings' loss to the Indianapolis Colts, Minneapolis gym owner David Dellanave tweeted that the team was planning to turn the stadium into a temporary homeless shelter.&lt;/p&gt;&lt;p&gt;Although it wasn't true, the tweet was soon shared thousands of times, including by some Twin Cities media professionals. At least two national news outlets, CBS Sports and Yahoo Sports, reported the rumor as fact, citing Dellanave's tweet as their source. Both reports were later deleted.&lt;/p&gt;&lt;p&gt;Several local reporters debunked the hoax when they questioned the Vikings and the Minnesota Sports Facilities Authority about it.&lt;/p&gt;&lt;p&gt;The story appears to have originated with local marketer Jake Nyberg, who later said he tweeted the rumor to his 4,700 followers in an attempt to shame the Vikings and the MSFA into opening the stadium to the homeless for real.&lt;/p&gt;&lt;p&gt;Dellanave, whom Nyberg identified as a friend, then retweeted the rumor to his 14,800 followers. Neither of the men noted that it was a joke.&lt;/p&gt;&lt;p&gt;Nyberg and Dellanave later deleted their false tweets and apologized for misleading people, saying their goal was only to draw attention to the dangers of homelessness in frigid weather and to suggest the stadium as a possible solution. Nyberg also deactivated his Twitter account.&lt;/p&gt;&lt;p&gt;The Minnesota Sports Facilities Authority says nobody sought shelter at the stadium.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Former principal, 77, falls outside, dies of exposure&lt;/p&gt;&lt;p&gt;OAK PARK HEIGHTS, Minn.—A 77-year-old man who apparently walked out of a senior living facility Sunday night in Oak Park Heights was found dead outside early Monday morning.&lt;/p&gt;&lt;p&gt;Thomas LeCloux, a retired principal of Oak-Land Junior High School in Lake Elmo, is believed to have fallen outside and died of exposure to frigid weather.&lt;/p&gt;&lt;p&gt;Oak Park Heights Police Chief Brian DeRosier said the man was living at an apartment at Boutwells Landing.Police have not identified the man, but statements from Boutwells Landing and the Oak-Land school said he was LeCloux.&lt;/p&gt;&lt;p&gt;DeRosier said staff at the facility went to check on the man about 11 p.m. Sunday to help him get ready for bed, but they didn't find him in his apartment.&lt;/p&gt;&lt;p&gt;The facility told police that wasn't unusual because the man sometimes visited other people in the facility.&lt;/p&gt;&lt;p&gt;&quot;He generally would take care of himself,&quot; DeRosier said.&lt;/p&gt;&lt;p&gt;But staffers called police at 1:10 a.m. Monday when they still couldn't find him. A search was launched involving about 10 police officers and 10 to 15 firefighters, including personnel from Bayport, Stillwater and Washington County. A Minnesota State Patrol helicopter also joined in the search.&lt;/p&gt;&lt;p&gt;DeRosier said the man's body was found lying on a relatively untraveled walking path between a Walmart store and a Lowe's store about a half mile north of the senior living facility.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Brainerd woman who died in crash with semi identified&lt;/p&gt;&lt;p&gt;BRAINERD, Minn.—The Minnesota State Patrol identified a Brainerd woman as the person killed when a semitrailer and passenger car collided on Business Highway 371 Friday afternoon.&lt;/p&gt;&lt;p&gt;Linda K. Marolt, 62, died as a result of the crash reported at 3:15 p.m. at Business Highway 371 and Brent Drive, south of Brainerd, the State Patrol reported. The car Marolt was driving, a 1999 Honda Accord, was totaled.&lt;/p&gt;&lt;p&gt;Marolt was wearing a seat belt and the airbag deployed.&lt;/p&gt;&lt;p&gt;The driver of the Mack semitrailer, identified as Douglas W. Calkins, 59, Deerwood, had no apparent injuries.&lt;/p&gt;&lt;p&gt;The Honda was traveling south on Business Highway 371. The semitrailer was traveling north on the same highway. The Honda began to drift over the centerline and collided with the semi near the front axle, according to the crash report. The State Patrol described road conditions at the time as icy.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Alexandria restaurant with broken pipes to reopen earlier than expected&lt;/p&gt;&lt;p&gt;ALEXANDRIA, Minn.—Those with plans to dine at Bello Cucina over the holidays are now in luck, as the restaurant will be reopening a week and a half earlier than anticipated after a burst pipe shut it down last week.&lt;/p&gt;&lt;p&gt;According to owner Jason Mueller of Glenwood, the Alexandria restaurant will be open again on Tuesday, Dec. 20. Though repairs on the main bar area are not complete, the two smaller dining rooms and the upstairs bar area will be usable.&lt;/p&gt;&lt;p&gt;After the pipe burst early on Thursday, Dec. 15, Mueller said he was told that a previous owner of the building had a similar incident where a sprinkler pipe had frozen and burst and caused a significant amount of damage in the lounge.&lt;/p&gt;&lt;p&gt;&quot;From what the gentleman from the sprinkler company told me, it was never repaired correctly,&quot; Mueller said. &quot;So it happened again and I had waterlines burst all over my entire bar.&quot;&lt;/p&gt;&lt;p&gt;Though the extent of the damage has yet to be determined, Mueller says it is significant. &quot;We don't have dollar amount, but I'm guessing in the $20,000 range,&quot; Mueller said.&lt;/p&gt;&lt;p&gt;Mueller opened the Alexandria Bello Cucina in June. Other locations include Fergus Falls, St. Joseph, Spicer, Marshall and Morris.&lt;/p&gt;&lt;p&gt;The Morris location also has been closed for some time due to a fire in September, and Mueller says the reopening for that location could still be a month away.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Boy, 3, found shivering uncontrollably outside after walking out of home&lt;/p&gt;&lt;p&gt;ST. PAUL—A 3-year-old boy left his St. Paul home early Sunday, when the temperature was 14 degrees below zero with a 33 below wind child, and officers who responded to a call about him found him shivering uncontrollably.&lt;/p&gt;&lt;p&gt;&quot;Thank goodness somebody found this kid,&quot; said Steve Linders, a St. Paul police spokesman.&lt;/p&gt;&lt;p&gt;Paramedics took the child to a hospital, where he was found to be OK, Linders said.&lt;/p&gt;&lt;p&gt;A 49-year-old woman saw the child walking in an East Side street about 2 a.m. Sunday. She called 911 after she found him trying to get into the Roosevelt Community Center.&lt;/p&gt;&lt;p&gt;The boy was wearing pajamas, boots and a hat, Linders said.&lt;/p&gt;&lt;p&gt;Officers who responded to the call saw a woman run from a nearby apartment. It was the boy's mother, frantically looking for her son, Linders said. The woman had arrived home minutes before and was concerned to find the front door open. She went to her son's room, found him missing and immediately began searching for him, Linders said.&lt;/p&gt;&lt;p&gt;The woman reported that the child's father was supposed to be watching him. She had called him when she was on her way home and he told her he would need to leave because his ride would soon be there, according to Linders.Officers noted in the report that they were not concerned about the child being neglected, that it appeared the child had decided to go outside on his own, and they did not see a need for further law enforcement involvement, Linders said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T13:32:04"> <meta itemprop='dateModified' content="2016-12-20T13:32:04"> <link itemprop='mainEntityOfPage' content="node/4183729"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> Today  at 1:32 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>MINNEAPOLIS—What began on Twitter as a joke Sunday afternoon, quickly spiraled into false news reports that U.S. Bank Stadium would open its doors to the homeless during a night of subzero temperatures in the Twin Cities.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_y5cqhvleqi5doavkaqkqooebti' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Shortly after the Vikings' loss to the Indianapolis Colts, Minneapolis gym owner David Dellanave tweeted that the team was planning to turn the stadium into a temporary homeless shelter.</p><p>Although it wasn't true, the tweet was soon shared thousands of times, including by some Twin Cities media professionals. At least two national news outlets, CBS Sports and Yahoo Sports, reported the rumor as fact, citing Dellanave's tweet as their source. Both reports were later deleted.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Several local reporters debunked the hoax when they questioned the Vikings and the Minnesota Sports Facilities Authority about it.</p><p>The story appears to have originated with local marketer Jake Nyberg, who later said he tweeted the rumor to his 4,700 followers in an attempt to shame the Vikings and the MSFA into opening the stadium to the homeless for real.</p><p>Dellanave, whom Nyberg identified as a friend, then retweeted the rumor to his 14,800 followers. Neither of the men noted that it was a joke.</p><p>Nyberg and Dellanave later deleted their false tweets and apologized for misleading people, saying their goal was only to draw attention to the dangers of homelessness in frigid weather and to suggest the stadium as a possible solution. Nyberg also deactivated his Twitter account.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Minnesota Sports Facilities Authority says nobody sought shelter at the stadium.</p><p class="subhead">Former principal, 77, falls outside, dies of exposure</p><p>OAK PARK HEIGHTS, Minn.—A 77-year-old man who apparently walked out of a senior living facility Sunday night in Oak Park Heights was found dead outside early Monday morning.</p><p>Thomas LeCloux, a retired principal of Oak-Land Junior High School in Lake Elmo, is believed to have fallen outside and died of exposure to frigid weather.</p><p>Oak Park Heights Police Chief Brian DeRosier said the man was living at an apartment at Boutwells Landing.Police have not identified the man, but statements from Boutwells Landing and the Oak-Land school said he was LeCloux.</p><p>DeRosier said staff at the facility went to check on the man about 11 p.m. Sunday to help him get ready for bed, but they didn't find him in his apartment.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>The facility told police that wasn't unusual because the man sometimes visited other people in the facility.</p><p>"He generally would take care of himself," DeRosier said.</p><p>But staffers called police at 1:10 a.m. Monday when they still couldn't find him. A search was launched involving about 10 police officers and 10 to 15 firefighters, including personnel from Bayport, Stillwater and Washington County. A Minnesota State Patrol helicopter also joined in the search.</p><p>DeRosier said the man's body was found lying on a relatively untraveled walking path between a Walmart store and a Lowe's store about a half mile north of the senior living facility.</p><p class="subhead">Brainerd woman who died in crash with semi identified</p><p>BRAINERD, Minn.—The Minnesota State Patrol identified a Brainerd woman as the person killed when a semitrailer and passenger car collided on Business Highway 371 Friday afternoon.</p><p>Linda K. Marolt, 62, died as a result of the crash reported at 3:15 p.m. at Business Highway 371 and Brent Drive, south of Brainerd, the State Patrol reported. The car Marolt was driving, a 1999 Honda Accord, was totaled.</p><p>Marolt was wearing a seat belt and the airbag deployed.</p><p>The driver of the Mack semitrailer, identified as Douglas W. Calkins, 59, Deerwood, had no apparent injuries.</p><p>The Honda was traveling south on Business Highway 371. The semitrailer was traveling north on the same highway. The Honda began to drift over the centerline and collided with the semi near the front axle, according to the crash report. The State Patrol described road conditions at the time as icy.</p><p class="subhead">Alexandria restaurant with broken pipes to reopen earlier than expected</p><p>ALEXANDRIA, Minn.—Those with plans to dine at Bello Cucina over the holidays are now in luck, as the restaurant will be reopening a week and a half earlier than anticipated after a burst pipe shut it down last week.</p><p>According to owner Jason Mueller of Glenwood, the Alexandria restaurant will be open again on Tuesday, Dec. 20. Though repairs on the main bar area are not complete, the two smaller dining rooms and the upstairs bar area will be usable.</p><p>After the pipe burst early on Thursday, Dec. 15, Mueller said he was told that a previous owner of the building had a similar incident where a sprinkler pipe had frozen and burst and caused a significant amount of damage in the lounge.</p><p>"From what the gentleman from the sprinkler company told me, it was never repaired correctly," Mueller said.  "So it happened again and I had waterlines burst all over my entire bar."</p><p>Though the extent of the damage has yet to be determined, Mueller says it is significant.  "We don't have dollar amount, but I'm guessing in the $20,000 range," Mueller said.</p><p>Mueller opened the Alexandria Bello Cucina in June. Other locations include Fergus Falls, St. Joseph, Spicer, Marshall and Morris.</p><p>The Morris location also has been closed for some time due to a fire in September, and Mueller says the reopening for that location could still be a month away.</p><p class="subhead">Boy, 3, found shivering uncontrollably outside after walking out of home</p><p>ST. PAUL—A 3-year-old boy left his St. Paul home early Sunday, when the temperature was 14 degrees below zero with a 33 below wind child, and officers who responded to a call about him found him shivering uncontrollably.</p><p>"Thank goodness somebody found this kid," said Steve Linders, a St. Paul police spokesman.</p><p>Paramedics took the child to a hospital, where he was found to be OK, Linders said.</p><p>A 49-year-old woman saw the child walking in an East Side street about 2 a.m. Sunday. She called 911 after she found him trying to get into the Roosevelt Community Center.</p><p>The boy was wearing pajamas, boots and a hat, Linders said.</p><p>Officers who responded to the call saw a woman run from a nearby apartment. It was the boy's mother, frantically looking for her son, Linders said. The woman had arrived home minutes before and was concerned to find the front door open. She went to her son's room, found him missing and immediately began searching for him, Linders said.</p><p>The woman reported that the child's father was supposed to be watching him. She had called him when she was on her way home and he told her he would need to leave because his ride would soon be there, according to Linders.Officers noted in the report that they were not concerned about the child being neglected, that it appeared the child had decided to go outside on his own, and they did not see a need for further law enforcement involvement, Linders said.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hastingsstargazette.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/1201'>Vikings</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/2624'>Twitter</a><a class='topic tag' href='http://www.hastingsstargazette.com/taxonomy/term/365554'>Thomas LeCloux</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',40);
  ga('send', 'event', 'article', 'paragraphs', '40');
  ga('send', 'event', 'article', 'length', 'characters',7120);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5392);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',40);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '40');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7120);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5392);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4183465-art-teacher-turned-school-counselor-joins-hhs"><span class="number">1. </span>Art teacher turned school counselor joins HHS</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/3998848-former-hastings-principal-and-wife-die"><span class="number">2. </span>Former Hastings principal and wife die</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4183187-james-j-schwieger-68"><span class="number">3. </span>James J. Schwieger, 68</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out"><span class="number">4. </span>Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4183022-tom-novak-receives-outstanding-service-award"><span class="number">5. </span>Tom Novak receives Outstanding Service Award</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183729-minnesota-roundup-twitter-posts-about-opening-vikings-stadium-homeless-spins-out">Minnesota roundup: Twitter posts about opening Vikings stadium to homeless spins out of control; Former principal, 77, falls outside, dies of exposure; 3 more state news stories<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4183717-dayton-daudt-head-session-damaged-relationship-no-health-insurance-help-its-way">Dayton, Daudt head into session with 'damaged relationship,' with no health insurance help on its way<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4183465-art-teacher-turned-school-counselor-joins-hhs">Art teacher turned school counselor joins HHS<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4183022-tom-novak-receives-outstanding-service-award">Tom Novak receives Outstanding Service Award<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4181392-live-stream-1-pm-minn-pre-legislative-session-briefing">Live stream at 1 p.m.: Minn. pre-Legislative session briefing<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-f6668d8f166f8e55c637cc788ce2b078">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2423655">
      Mini & Toy   Australian Shepherd Puppies For Sale   Mini Aussies- Red Tri Male, 2-Red Tri Females  Black Tri & Red Merle Female; 1-Blue Merle    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418542">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418509">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418503">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSG' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hastingsstargazette" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hastingsmn" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Hastings-Star-Gazette/204114449659516" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hastings Star Gazette</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hastings Star Gazette</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-6153</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hastingsstargazette.com&tags=News,minnesota, Vikings, Twitter, Thomas LeCloux',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oii1q8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.hastingsstargazette.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>